Cloud Computing Center


Hviezdy sú neaktívneHviezdy sú neaktívneHviezdy sú neaktívneHviezdy sú neaktívneHviezdy sú neaktívne
 

Pri vyhodnocovaní vzorcov nám môže Excel vypísať chybu namiesto očakávaného výsledku. Excel nás upozorní chybovou hláškou. V bunke v ľavom hornom rohu nájdeme zelený trojuholník a naľavo výkričník v žltom kosoštvorci. Ak počkáme chvíľu kurzorom myši (neklikáme), Excel nám zobrazí bližší popis.

 Ukážka chýb s vysvetlením
 

A

B

C

D

E

1

Hodnota1

Hodnota2

Chyba

Použitý vzorec

Poznámka

2

1

A

#HODNOTA!

=A2+B2

Sčítavame číslo s textom

3

2

0

#DELENIENULOU!

=A2/B2

Delenie nulou

4

3

1

#NÁZOV?

=SUMA(A4:B4)

Neexistujúci názov funkcie

5

   

#ODKAZ!

=SUM(SheetName!A2:F15)

Odkazujeme na neexistujúci hárok s názvom SheetName

6

   

#NEDOSTUPNÝ

=VLOOKUP("P106";B:B;2;FALSE)

Funkcia VLOOKUP nenašla hľadanú hodnotu v stĺpci B

7

-1

 

#ČÍSLO!

=SQRT(A7)

Odmocňujeme z negatívneho čísla

8

4

2

#NEPLATNÝ!

=A8 B8

Odkazujeme na nepretínajúce oblasti, resp. sme použili nesprávny operátor oblasti v (tomto prípade sme zabudli na + medzi bunkami)

 

Existuje ešte jedna špeciálna chyba s podtitulom Cyklický odkaz. Predstavme si situáciu, keď potrebujeme sčítať hodnoty buniek A1 s B1, pričom výsledok sčítania vložíme do bunky C1. V bunke C1 použijeme funkciu SUM, pri ktorej neoznačíme len oblasť A1:B1, ale zahrnieme aj C1 (čiže takú bunku, v ktorej chceme zobraziť výsledok sčítania).

Nájdete ma aj na

youtube logo male

Prihlásenie

Mgr. Ján Žitniak info

profilova fotka 640x640

Vo Fínsku nadobudol profesionálne skúsenosti s IT lektorovaním a vyspelým spôsobom výučby - tieto skúsenosti sa snaží zrozumiteľným a priateľským spôsobom odovzdať ďalej svojím poslúchačom. Orientuje sa hlavne na počítačové školenia Microsoft Office hlavne školenie Excel.
outlook-jednoduse-2013-jan-zitniakDržiteľ medzinárodného certifikátu Microsoft Excel - Office Excel ® 2010 Expert. Je autorom kníh
kniha microsoft office 2016 podrobna pouzivatelska priruckaMicrosoft Office 2016 - podrobná užívateľská příručka a  Microsoft Outlook 2013 jednoduše   nakladateľstvaComputer Press

Poslednými sú knihy Microsoft Excel 2019 for beginners a Microsoft Excel 2019 for intermediates, ktorá sú k dispozícii na na AmazoneViac ...

 

 

 

Príručka Microsoft Word, Excel, PowerPoint zadarmo na stiahnutie

Certifikáty

Vrelo odporúčam:
www.akopredavat.sk- užitočné tipy na zvýšenie predaja

banner-kontakt-janzitniak-ponuka-pocitacovych-kurzov