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Introduction
In the years since Microsoft Excel was released in 1985, it has won the hearts of a large number of users in the private, education and especially in the business sector. Excel is handy, effective and user-friendly software designed to work with spreadsheets, in particular, for both simple and more complex calculations and even for analysis and predictive modeling. 
As it says in the program, Excel's spreadsheets are usable in any direction and not just for calculations, but also to create and edit tables, produce user-friendly forms and to develop custom programs and functionalities through Visual Basic for Applications (VBA).
This book is a condensed and yet effective manual explaining the functions most commonly used in both the private and corporate sector. It focuses on practices suitable for users wishing to “brush up” on the basics of Excel and to learn about the program up to the intermediate or advanced level. The steps outlined in this book (unless otherwise mentioned) also apply to Excel 2007, 2010, 2013, 2016 and 365, and come from the author's many years as a certified Microsoft Office Excel® Expert instructing at both smaller firms and at larger, transnational companies. 
This book is dedicated to my wife Beata, my daughter Lea, my son Alex, my close family and the many people who have had the opportunity to attend my courses.
If you have any questions about the material in this book, please feel free to contact me at contact@janzitniak.info. You can download examples and find other information from this book at www.janzitniak.info.
I believe that you will find this book of practical assistance useful and the tips inside will help you work effectively with Excel.
Jan Zitniak
[bookmark: _Toc526481201]

[bookmark: _Toc532111946]Starting Excel and opening a new workbook
[bookmark: ZZZIDXMRK1]Running Microsoft Excel 2019, you will notice that there have been less changes made from previous versions of Excel. The left side of the screen has the ribbon with the icons Home, New and Open, and others such as Account, Feedback and Options. Home, which is automatically defaulted, allows you to create Blank Workbook, this feature is located on the right side of the screen, and contains Excel tutorials for beginners (Welcome to Excel, Formula Tutorial, PivotTable Tutorial, Get more out of PivotTables).
[bookmark: ZZZIDXMRK2]Templates  are pre-prepared tables with specific content such as the earlier mentioned tutorials, as well as practical tables (such as invoices, calendars, Gantt charts, etc.) which can be found by clicking on More templates. Excel will then switch you to New and simultaneously display all available templates where you can even search (with the search box located at the top) or select based on a particular category, such as Business, Personal, Lists, Financial Management, Planners and Trackers, Charts and Budgets. 
To create a new workbook (or spreadsheet), click on Blank Workbook, which, you may recall, can be found in Home or New.
Go back to Home. In addition to the templates, there is a list of workbook files divided into Recent, Pinned and Shared with Me. Recent shows the files that have been most recently opened. Pinned shows the “pinned” workbooks you wish to have always available. To pin a file, click on the pictogram [image: ], which you will find to the right of each file in the Recent list. Shared with Me, as the name implies, contains a list of the workbooks that have been shared with you (e.g. a colleague has sent you a file for editing).
The Open icon found on the left opens the files you have saved on your computer, in the cloud or elsewhere (e.g. SharePoint).
[bookmark: ZZZIDXMRK3]Accounts contain information about any users logged into Excel (365), the Office version in use and update information. In addition, you will find here the option to make visual changes to an entire program, news, license management, and more.
Feedback allows you to send Microsoft your feedback about Excel. 
Options include the option to change Excel settings (e.g. author name, Excel language and environment, structure, influencing how Excel works) and to install additional applications (like Solver, an app well suited for calculating output data according to specified requirements).
Important: While writing this book, the author used Microsoft Office 2019 preview respectively Microsoft Office 365, which is regularly updated once or twice a month and always brings new functionality. Therefore, you may find the descriptions slightly different from the version you are using. However, they should not fundamentally vary or affect the meaning of what is explained here.
[image: ]
[bookmark: _Toc532111947]Important introductory terms
[bookmark: ZZZIDXMRK4]Microsoft Excel uses the word workbook instead of document. This is essentially the file created by Microsoft Excel.
[bookmark: ZZZIDXMRK5][bookmark: ZZZIDXMRK6][bookmark: ZZZIDXMRK7]Every workbook contains pages, like the notebook you have in school (although, in Excel they are called “sheets”). A sheet, as appropriately named, is actually comprised of a large spreadsheet divided into cells (with 16,384 columns and 1,048,576 rows). Different numerals, text strings or formulas can be entered in the cells like in Microsoft Word and, of course, this data can be visually formatted. 
[bookmark: ZZZIDXMRK8]Formulas may be simple, such as =A1*2, to multiply the content of Cell A1 by 2, or more complex like =SUM(A2:A6), which adds the values of Cells A2 to A6 together. More complex formulas are called functions.
The sheets may include a visual representation of the data in the form of a chart, or include a PivotTable to help you summarize, analyze and filter data quickly and efficiently.


[bookmark: _Toc532111948]Description of the Microsoft Excel 2019 environment
[bookmark: ZZZIDXMRK9][bookmark: ZZZIDXMRK10][bookmark: ZZZIDXMRK11][image: ]The principles of working with Microsoft Excel are similar to Microsoft Word. Every Microsoft Office application has a tab ribbon (Home, Insert, Page Layout, Formulas, Data, Review, View and Help). In addition to these tabs, there is a special tab (Backstage) with the name File containing options you may know from other applications (like Save as, Print and Open). For devices with a touchscreen (like tablets and mobile), a Draw tab may be available that allows you to easily write different notes on the table by drawing them. 
Important: The most frequently used tab, Home, contains the command icons most commonly used in practice.
Important: The number of tabs in Excel and generally in all Microsoft Office applications is not fixed, but rather depends on whatever type sheet you are creating (and is marked). For example, when you create a chart, you also have Design and Format available to let you customize its content and appearance.
[bookmark: ZZZIDXMRK12]Every tab is further divided into grouped commands. For example, Home contains a group with Clipboard, Font, Alignment, Number, Styles, Cells and Editing. A group contains command icons, each with a specific functionality. 
Important: To learn what a command icon contains, simply hover over it with the mouse and wait a moment. Excel then displays the help file with the explanatory description for the icon. Sometimes, it also shows the keyboard shortcut in brackets.
Important: Some groups have a small arrow at the right. Clicking it shows additional commands and options not shown in the group.
[bookmark: ZZZIDXMRK13][bookmark: ZZZIDXMRK14][bookmark: ZZZIDXMRK15]There are quick access commands in the upper-left hand area above the ribbon, where the defaults are Save, Undo and Repeat; in the case of a workbook stored on a server (e.g. OneDrive) AutoSave and, in touchscreen devices, also Touch/Mouse Mode. These are used for saving and either returning to the workbook or repeating actions in it. Other useful commands can be added by clicking on the “arrow”, ticking the necessary command and, in some cases, making an additional selection in More Commands...
Note: It is recommended to add other useful commands such as New, Quick Print, Print Preview and Print.
[bookmark: ZZZIDXMRK16][bookmark: ZZZIDXMRK17]On the left side below the ribbon is the Name Box, which usually indicates the cell where the cursor is located (for instance, A1 at the beginning of the table), and to the right of it is the Formula Bar. It usually shows the contents of the cell indicated by the cursor and these can be edited, deleted or filled in.
[bookmark: ZZZIDXMRK18][bookmark: ZZZIDXMRK19]The spreadsheet itself is located below the Name Box and Formula Bar and is divided into a large number of columns (16,384) and rows (1,048,576). Letters are used to indicate the columns and number for the rows.
Note: Such a large spreadsheet will ordinarily never be filled, but in practice it can be filled when data is imported from external databases or various information and accounting systems (e.g. SAP).
[bookmark: ZZZIDXMRK20][bookmark: ZZZIDXMRK21][bookmark: ZZZIDXMRK22][bookmark: ZZZIDXMRK23]The table contains fields that are called cells. Each cell has its own address, such as G12 or A1. The cell address is actually comprised of the column letter and row number. For example, Cell A1 is Column A and Row 1.
[bookmark: ZZZIDXMRK24]The active cell is the one currently highlighted and common operations can be inserted into it, such as text, numbers and formulas. These values or, better said, data can be formatted (changing the color, size and also type, e.g. to a number, percentage, currency or other expression). 
[bookmark: ZZZIDXMRK25][bookmark: ZZZIDXMRK26]The arrow keys let you move the cursor among cells, or you can use the mouse to hover the cursor over a cell and mark it. There are keyboard shortcuts (a combination of keys pressed at once, expressed in the table below with "+") that speed up movement around the workbook:
	SHORTCUT
	DESCRIPTION

	Ctrl + SHIFT + → (cursor arrow right)
	[bookmark: ZZZIDXMRK27]mark the entire row to the right of the current cell

	Ctrl + SHIFT + ← (cursor arrow left)
	mark the entire row to the left of the current cell

	Ctrl + SHIFT + ↓ (cursor arrow down)
	[bookmark: ZZZIDXMRK28]marks the entire column below the current cell

	Ctrl + SHIFT + ↑ (cursor arrow up)
	marks the entire column above the current cell

	Home
	move to the first cell in the current row

	Ctrl + Home
	move to the top left corner of the sheet

	Ctrl + End
	move to the bottom right corner of the sheet

	Page Down
	scroll down the page

	Page Up
	scroll up the page

	Ctrl+ Page Down
	move the sheet to the right

	Ctrl + Page Up
	move the sheet to the left


[bookmark: ZZZIDXMRK29][bookmark: ZZZIDXMRK30]The status bar at the bottom displays Ready at the left to indicate the condition of the cell (e.g. Ready changes to Edit whenever a value is inserted into the cell or it is edited).
[bookmark: ZZZIDXMRK31][bookmark: ZZZIDXMRK32][bookmark: ZZZIDXMRK33][bookmark: ZZZIDXMRK34]The scroll bar is located on the far right and allows you to zoom in or isolate the contents of a sheet so they are legible to a reader. Current display modes such as Normal, Page Layout and Page Break Preview can be seen to the left of the scroll bar. 
[bookmark: ZZZIDXMRK35][bookmark: ZZZIDXMRK36]In some situations (such as when non-empty cells are marked), Excel will show basic calculations such as the SUM, AVERAGE and COUNT in the middle of the status bar. These can be added to any other function by calling up the popup menu (right mouse button) above the status bar and clicking on the corresponding option.
[image: ]
[bookmark: _Toc462090138][bookmark: _Toc486255610][bookmark: _Toc500275376][bookmark: _Toc433608488][bookmark: _Toc486255601]

[bookmark: _Toc532111949]Entering data into a worksheet
Data entry can be divided into three parts:
· Entering numeric and text data (similar to Microsoft Word)
· Inserting a simple formula
· Inserting a function

[bookmark: _Toc433608474][bookmark: _Toc526481205][bookmark: _Toc532111950]Entering numerical and test data
Click on any cell, fill in the text and confirm by pressing the Enter key. Another way is to indicate any cell, enter the text in the Formula Bar and then press enter to confirm.
[image: ]
[bookmark: _Toc526481206][bookmark: _Toc532111951]Insert a simple formula
[bookmark: ZZZIDXMRK37]Any simple formula can be inserted into a cell, which makes Microsoft Excel in essence also a spreadsheet calculator. Just follow these steps:
1. Click on the cell that will contain the result
2. [bookmark: ZZZIDXMRK38]Insert the equal sign (=)
3. After pressing the equals (=) key, click on the cell you want to include in the calculation (marked with a color)
4. Press the appropriate operator key, e.g.:
+ (addition)
– (subtraction)
* (multiplication)
/ (division)
5. On the keyboard, click on the cell you want to include in the calculation (the cell will be highlighted in a color)
6. Confirm with the ENTER key or [image: ]
[bookmark: _Toc414855529][bookmark: _Toc433608476][image: ]
Types of computational operators
[bookmark: ZZZIDXMRK39][bookmark: ZZZIDXMRK40][bookmark: _Toc440998684]The previous chapter showed how to insert a simple formula in the cell, where the content of Cell A1 was multiplied by 2. Here the operator “*” was used. But there are also other operators you can use and these are listed in the table below:
[bookmark: ZZZIDXMRK41][image: ]The final column shows the execution priority. This is explained in detail with the following example:
=2+1*3
[bookmark: _Toc440998687]If you put the above example into Excel and confirm it with Enter, you will get 5 instead of 9 as the result. This is because Excel (as well as mathematics) gives priority to multiplication over addition. If you wish to change it, use brackets to prioritize the selected part of the calculation before the other.
[bookmark: _Toc433608477][bookmark: _Ref523419421][bookmark: _Toc526481207][bookmark: _Toc532111952]Inserting a function
[bookmark: ZZZIDXMRK42][bookmark: ZZZIDXMRK43]In common practice, simple formulas are not enough. Functions are used when more sophisticated calculations are needed. Microsoft Excel has hundreds of functions that are divided into different categories according to their application, such as statistical, mathematical, logical, search, financial and more.
[bookmark: _Toc532111953]Inserting a simple function
[bookmark: ZZZIDXMRK44]Procedure for inserting a simple function:
1. Click on the cell that will contain the result
2. [bookmark: ZZZIDXMRK45]Find the AutoSum command in the Home tab AutoSum (located on the far right). 

[image: ]

3. Click on the arrows to select the appropriate function. Basic functions include:
a. [bookmark: ZZZIDXMRK46]SUM (adds the values)
b. [bookmark: ZZZIDXMRK47]AVERAGE (calculates the arithmetic mean of the marked values)
c. [bookmark: ZZZIDXMRK48]COUNT (finds the number of non-empty cells containing numbers)
d. [bookmark: ZZZIDXMRK49]MAX (finds the maximum value)
e. [bookmark: ZZZIDXMRK50]MIN (finds the minimum value)
4. [bookmark: ZZZIDXMRK51][bookmark: ZZZIDXMRK52]Once the appropriate function has been selected, Excel will insert it in the cell together with the automatically marked range to be included in the calculation (it usually prioritizes values above and then to the left). If the range is inappropriate, drag the mouse and press the left button at the same time to select a different one.
5. Confirm with the ENTER key or [image: ]

Note: In Step 3, instead of dragging the cursor, the cells can be overwritten “manually”.
[bookmark: _Toc526481209]Example
	
	A
	B

	1
	Values
	

	2
	1
	

	3
	2
	

	4
	3
	

	5
	4
	

	6
	5
	

	7
	15
	<- SUM

	8
	3
	<- AVERAGE

	9
	5
	<- COUNT

	10
	5
	<- MAX

	11
	1
	<- MIN



[bookmark: _Toc532111954]Calculations in the status bar
[bookmark: ZZZIDXMRK53]Excel offers another option to display (controlled) calculations in the status bar (located in Excel at the bottom). Mark at least two (non-empty) cells on the sheet above. Excel then writes out the result in the status bar with regard to the used function. These include Average, Count and Sum, while more functions can be added such as Numerical Count, Maximum and Minimum by invoking the popup menu (right mouse button) above the status bar and indicating Numerical Count, Maximum or Minimum. 
[bookmark: ZZZIDXMRK54]Note: Count and Numerical Count are similar functions that determine the number of non-empty cells. Numerical Count determines the number of non-empty cells containing only numbers (including a number which is the result of a formula). Count determines the number of non-empty cells containing either numbers or text (even if it results from a formula).
[image: ]
[bookmark: _Ref531432549][bookmark: _Toc532111988][bookmark: _Toc472912740][bookmark: _Toc414855557][bookmark: _Toc416670794]Searching for data
Home > Find & Select > Find...
[bookmark: ZZZIDXMRK170]You can search in a sheet for text, a number, a date, or even a cell with a specific format either in the worksheet or in the entire workbook. The search box can found by selecting Find & Select > Find… in the Home tab or even simpler with CTRL + F. 
[bookmark: ZZZIDXMRK171]In the Find & Replace window, write the search word or phrase in the Find what field. Clicking on Find Next commands Excel to search for the keyword(s), while Find All displays all the results found.
[image: ]
For words where you are not sure about using a character (like words with diacritical marks), you can use wildcards such as:
[bookmark: ZZZIDXMRK172]? (question mark) - any character when you are looking for words with diacritics
Example: m?d can be “mud”, “mad”, “mid” or similar words 
[bookmark: ZZZIDXMRK173]* (asterisk) – any number of characters. Use it to search for words that contain the search word.
Example: *own" can be “owner”, “owner’s” or even “town”, “shallowness”, “downloading” or other words with “own” in them.
[bookmark: ZZZIDXMRK174]~ (tilde) – use it to find text where the character is located.
Example: A sheet has text with the character “*”. To find it, enter “~*”in the Find and Replace window of the search box; if you are searching for a question mark, enter “~?” and so forth.
[bookmark: _Ref531432606][bookmark: _Toc532111989]Advanced searching
[bookmark: ZZZIDXMRK175]Activating the Options >> button in the Find and Replace window provides you with additional search options: 
Format… - search by cell format (appearance)
Within – search either in a sheet or the entire workbook
Search – search for data in rows or columns
Look in – search in formulas, values or comments
[bookmark: ZZZIDXMRK176]Match case – searches for case-sensitive data (if you are looking for the word “Father”, data with the word “father” will not be displayed)
Match entire cell contents - displays cells containing only the search string, but not those where the string is part of another string.
Example: You are searching for the word "town". If the words “downlight” and “countdown” are in the list to be searched, then Excel will mark both words. When you select Match entire cell contents, only the word “town” will be marked.
[bookmark: _Toc532111990]Replacing data
Home > Find & Select > Replace...
[bookmark: ZZZIDXMRK177]There will be cases when text will need to be replaced (such as due to improper grammar, misspelled words or updating of data). To avoid doing it manually, replace the text by using either Home > Find & Select > Replace... or CTRL + H. 
In the Find & Replace window, write the word you are replacing in the Find what field. In the Replace with field, type the word you wish to replace it with. If you need to replace word by word (but not all the words), then you have to use the Find Next (to find the next word) and Replace buttons (to replace the word).
[bookmark: ZZZIDXMRK178]If you are using Find what to replace all occurrences of a word, click on the Replace All button. 
More options for replacing text can be found by clicking on the Options >> button. The options menu is similar to the advanced search menu; see Advanced searching.
[image: ]
[bookmark: _Toc532111997][bookmark: _Toc526481252]Flash fill
Automatically or Flash Fill command in Auto Fill Options
[bookmark: ZZZIDXMRK191]Starting with Excel 2013, dynamic filling has greatly simplified the filling of cells with data. Consider the table below:
	
	A
	B

	1
	Name and Surname
	E-mail

	2
	Shirly Gerst
	

	3
	Trey Baden
	

	4
	Vernie Hartman
	

	5
	Lyla Locklear
	

	6
	Abraham Pals
	


Column B will be filled with e-mail addresses for all the names, using name.surname@company.com. Simply type the correct pattern into the two following cells (B2 and B3) and, after entering them, Excel will fill the remaining cells automatically.
[image: ]
[bookmark: ZZZIDXMRK192][bookmark: ZZZIDXMRK193]Important: There exists another possibility for automatically filling the remaining values. After you enter the first pattern (in this example, it is shirly.gerst@company.com in Cell B2), copy the contents of the cell by dragging the cursor to the last row in the table [image: ]. After clicking on it (Auto Fill Options), select Flash Fill.
[image: ]
[bookmark: _Toc532112000]Inserting more complex formulas (functions)
[bookmark: ZZZIDXMRK195]fx button or Home > Autosum > More Functions… or Formulas
[bookmark: ZZZIDXMRK196][bookmark: ZZZIDXMRK197]Inserting a function explained how to enter a simple formula. There are also other useful calculations that have to be used in practice (such as the need to add or write a response to a condition), and for this reason other important functions are inserted into Excel, which are divided into different categories according to their focus (statistical, mathematical, logical, search, financial and others).
[bookmark: ZZZIDXMRK198]There are several ways to insert these additional functions, such as by clicking on the AutoSum arrow and selecting More functions…
[image: ]
You can also insert an appropriate function using the Formulas tab and selecting the corresponding category.
[image: ]
[bookmark: ZZZIDXMRK199][bookmark: ZZZIDXMRK200]Irrespective of the applicable tab, the fastest is the fx button found to the left in the Formula Bar.
[image: ]
[bookmark: ZZZIDXMRK201]Clicking it calls up a box called Insert for a function. You can search for a particular function at the top through its name (which you then confirm with Go). 
You can opt to select the corresponding category in Or a select category. The default is Most Recently Used, which displays a history of recently inserted functions. 
[bookmark: ZZZIDXMRK202]After marking the appropriate function, Excel displays a short description of the feature at the bottom. If you wish to know more, click on Help on this function. Confirm the selected function by either on OK or double clicking the left mouse button.
[image: ]
[bookmark: ZZZIDXMRK203][bookmark: ZZZIDXMRK204][bookmark: ZZZIDXMRK205][bookmark: ZZZIDXMRK206]In this example, select the ROUND function (of course, any other can be chosen), which falls under Math & Trig and is used for rounding (real) numbers. Excel displays another window called Function arguments, which, in the case of this function, displays two arguments (empty fields). 
[image: ]
If the argument name is bold, the field must be filled in. In this example, both arguments (fields) have to be filled in. When you click on any argument, Excel will display at the bottom of the window a short description of what needs to be filled in. 
The advantage of using the box to fill in a function (a function can also be written manually in the Formula Bar) is that the result can be immediately seen there (without having to enter it with OK).
In this example, all the fields have been filled in (rounding the value in Cell A1 to one decimal place) and confirmed with OK. Excel automatically inserts the result (if the function has been correctly filled in). The formula bar has the function ROUND written with a formal entry, in this case:
=ROUND(A1,1)
Important: Any other function will be inserted in the same way, where some functions may have a different number of arguments and several other functions may have no arguments at all (e.g. NOW, which writes the date and time in a cell.
Important: “;” (semicolon) is used instead of “,” (comma) among arguments in some Excel.
[bookmark: _Toc532112001]Editing a function
If you are editing a function, it is recommended to call up the Function arguments window again and click on the cell that contains the result, confirming with fx at the Formula bar. Excel provides a pre-filled box.
Next, let’s focus on Excel’s most frequently used functions, presenting the name and category to which they belong, a short description and an explanatory example.
[bookmark: ZZZIDXMRK207][bookmark: ZZZIDXMRK208]Important: Sometimes there will be confusion between formula and function. The term formula is commonly used for simple mathematical calculations like =1+2 and =(5+6)*2, while function refers to more complex calculations that use a function.
[bookmark: _Toc532112002]Functions
[bookmark: _Toc532112019]Text string functions
[bookmark: _Toc440998710][bookmark: _Toc526481272][bookmark: _Toc532112020]CONCAT
Category: Text string
Description and syntax
[bookmark: ZZZIDXMRK241][bookmark: ZZZIDXMRK242][bookmark: ZZZIDXMRK243]The CONCAT function allows you to combine data (cells) into a single cell. Joined items can be text, numbers, cell references or a combination of them. It was introduced in Excel 2016 to replace the original CONCATENATE function. For compatibility reasons, it remains in the new version of Excel. The syntax is similar in both functions, while CONCAT permits a range of cells to be marked in an argument instead of just one cell. There is one mandatory argument – Text1 and up to 253 further optional arguments (Text2, Text3, etc.)
Text1 is the required argument. It is the text, number or reference to a cell or range of cells to be joined.
Text2, Text3, … are optional arguments. They are the other text, number(s) or reference(s) to cells or range of cells whose contents are to be joined (maximum of 253).
Important: You can also use the computational operator & (ampersand) instead of CONCAT to combine the contents of individual items. For example, the formula =“Start” & A1 & “Middle” & “End” & B1 returns the same value as =CONCAT(“Start”;A1;“Middle”;“End”;B1)
Example
Download this exercise from www.janzitniak.info.
Columns A and B have the name and surname filled in. The name and surname need to be combined in Column C. Therefore, the formula below is used in Cell C2:
=CONCAT(A2," ",B2)
	
	A
	B
	C

	1
	Name
	Surname
	Name and Surname

	2
	Steve
	Davis
	Steve Davis

	3
	Juliet
	Davis
	Juliet Davis

	4
	Myfanwy
	Dennis
	Myfanwy Dennis

	5
	Gwen
	Drury
	Gwen Drury

	6
	Ryu
	Evans
	Ryu Evans


Illustration
[bookmark: _Toc526481273][image: ]
[bookmark: _Toc532112077]Pivot table
Insert > PivotTable or Insert > Recommended PivotTables
[bookmark: _Hlk521221670][bookmark: ZZZIDXMRK344]Pivot tables are a powerful tool for analyzing, summarizing and filtering data in Microsoft Excel. A pivot table is defined by Wikipedia (https://en.wikipedia.org/wiki/Pivot_table) as:
[bookmark: _Hlk521221809]“… a table that summarizes data from another table, and is made by applying an operation such as sorting, averaging, or summing to data in the first table, typically including grouping of the data.”
A simpler definition could look like this:
“A pivot table quickly summarizes, analyzes and filters data.”
[bookmark: _Toc532112082]Changing functions in a pivot table – sum to average, count, maximum, minimum and more
In addition to sum, pivot tables can also use other functions such as average, count, maximum, minimum, product, number count, estimated standard deviation, standard deviation, estimated variance and variance.
[bookmark: ZZZIDXMRK353][bookmark: ZZZIDXMRK354][bookmark: ZZZIDXMRK355]After marking the pivot table, functions can be changed with the Field Settings command (in the Analyze tab) or by right clicking the pivot table itself (both methods make the change in the column containing the numerical values (Values). In the pop-up menu, you can opt for Summarize Values By, which contains selected functions, or choose More Options…
[image: ]
You can find the same menu by clicking on Values, which is located at the bottom right. After clicking on the "small arrow" in the specific field, select Value Field Settings...
[image: ]
In the menu that is displayed, select the function you wish to use and confirm with OK.
[image: ]
[bookmark: _Toc532112089]Pivot chart
The contents of a pivot table may be displayed as a chart, which is created as you would with a "conventional" data range. Follow these steps:
1. Click on the pivot table
2. [bookmark: ZZZIDXMRK366]Click in the Analyze chart on PivotChart (or go to Insert > Recommended Charts)
3. Select the chart type and confirm with OK

[image: ]
[bookmark: _Toc526481342][bookmark: _Toc532112090]Dashboard
[bookmark: ZZZIDXMRK367]Data can also be interactively displayed and filtered in a pivot table or chart. The previous chapters showed you how to create pivot tables, pivot charts, slicers and timelines. Using a combination of these individual elements in your sheet allows you to create “dashboards”. You can also use them if you wish to have interactive report. The advantage they have is their design for easy control even by less experienced Excel users and anyone who want to see and customize their results without being complicated to maneuver.
Dashboard example
[image: ]
[bookmark: _Toc532112092]About the Author
[image: ]For over 11 years Jan Zitniak has been a professional instructor concentrating on Microsoft Office. He holds an international Microsoft Excel - Office Excel ® 2010 Expert certificate and has written several books discussing Microsoft Office. 
The information mentioned in the book comes from practical experience he obtained at such large companies as T-Systems, BSH Bosch and Siemens, Veolia, Magneti Marelli, Coavis, National Bank of Slovakia and many others. 
More information about the book and author can be found at www.janzitniak.info. Any questions about the author and book I would be happy to answer, so please direct them to contact@janzitniak.info.
When you own a Microsoft Excel 2019 for beginners and intermediates book, you have the option of receiving free current and up-to-date information about the program that appears in the book. The information will be updated at least while the company that developed the software continues to support the version.
Free registration and other information can be found by visiting www.janzitniak.info.
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